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Icons Used in this Manual 
Icon Description 

 

 

Tip 
Tips provide general recommendations on how to make it easier or more productive to 
use the Harmony solution. 

 

 

Caution 
The Caution icon highlights areas of note or concern, where failure to use the system 
properly may cause or exacerbate problems. 

 

 

Note 
Notes provide additional information of general interest about a specific function or 
process of the Harmony solution. 

 

 

Example 
Examples are provided to help you develop a better understanding of the subject area 
and how the Harmony solution may be used in a specific scenario of relevance. 



 

P a g e  7 | 92 
 

WELLSKY Basics 
WELLSKY is a web-based system that is accessed from a Web browser, specifically Internet Explorer® (IE). Your 
workstation will be configured before you “go live” to allow the system and all its functionality to operate properly. If 
you experience any problems during training or after “go live”, please coordinate with your System Administrator to 
evaluate the issue. 

 

Screen Stacking 
In WELLSKY, you will do a lot of opening and closing of screens (windows). As you are working, you can have many 
screens open and not know because they’re stacked on top of each other. There is no harm in this, but it can make 
working in WELLSKY more cumbersome. Open screens can prevent you from getting to another area of the program. On 
the other hand, closed screens can also prevent you from moving around. 
If a screen has been closed, but should have remained open, you will see an error message similar as this: 

 
Participant record cannot be saved because the main Call window is closed. 

 
 
 

Best Practices recommend that you click File > Save and Close when you are saving 
records. This prevents unnecessary screens from staying open. 

 
 

Logging into WELLSKY 

Your WELLSKY Application Administrator will provide you with the URL (Internet 
Address) and your login credentials for both the Sandbox Environment and Live 
system when appropriate. 

 
 

1. Open Internet Explorer and then enter the URL for WELLSKY. 
2. At the login, type your User ID and Password. 
3. Click Login. 

a. The My Work Dashboard is displayed. 
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My Work Dashboard 
 

Exit WELLSKY 
To exit WELLSKY: 

1. In the upper right portion of the screen, click Sign Out. 

 

Sign Out 
 

WELLSKY Password Guidelines 
When changing your password, keep the following guidelines in mind. 
Typical Password Guidelines: 

 Must be at least 8 characters 

 Include at least 1 lower case letter (a-z) 

 Include at least 1 special character (!, #, $, %, etc.) 

 Cannot be reused 

 Expires after 60 days 

 You are allowed 3 unsuccessful login attempts, and then you will be locked out of your account. 

My Work 
The My Work chapter displays an overall view of information specific to your work and tasks. Your username and role 
(as configured by the system administrator) appear on top of the page in the header bar. 

 
The My Work chapter groups data in the following sections: 

 
 Calls 
 Consumers 



 

P a g e  9 | 92  

My Work Dashboard 
 

My Work Screen Elements 
There are several parts of the MY WORK screen, as shown in the screenshot below: 

 
My Work Dashboard 

 

1 The File menu is located throughout the program. Items on the File menu vary, 
depending on what you are doing. One of the more common functions you’ll use is 
the File > Add Notes and File > Save and Close Notes. 

2 The tabs along the top of the screen are called Chapters. A chapter is like a section of 
the program. To move to another chapter, just click it. If you have the “UTILITIES” 
Chapter, let your supervisor know immediately. This chapter is reserved for IT. 

3 MY WORK is divided into areas for calls and consumers. You may see all or just some 
of these areas. 

4 Within each area are boxes that contain information. These are referred to as Panes. 
Each pane includes a right facing arrow. When you click the arrow, items in the pane 

5 are collapsed. This is helpful if you need more space on your screen. To expand the 
items in the pane, click the now right-facing arrow. 

 
 

Many areas of the program allow you to collapse sections (panels). Click the down 

arrow in the circle . When you click it, it becomes a right-facing arrow  
 
 

My Work Panes 
Within each Pane on the My Work homepage, numbers will be visible next to different items. These numbers represent 
the number of activities that exist for that topic. For example, in the screenshot below, one can see that there are three 
calls with Task Status equal to Pending PCOC Follow-Up/Close-Out. 
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My Work>Calls Pane 

 
1. To display the pending call records, click anywhere in the row, as highlighted in the screenshot above. 

Call Task Status List Grid 

 
2. A list view page opens to show the records. You can filter the results in a list view page to help find the records 

you need to work with. 



 

P a g e  11 | 92  

 
Call Task Status List Grid 

 

3. Hover over the fly-out menu at the end of a row to see more options. 
 

Pending Ticklers 
The Ticklers pane shows pending ticklers, which represent tasks that must be completed. Workers can select any task 
and complete it. Once completed, the tickler is removed from the Pending Ticklers list. 

 

Unread Notes 
The Unread Notes section of My Work shows notes created by other workers and routed to you. Select the unread note 
to view it. If a note is routed to a user who doesn’t have the My Work Calls sections they will not receive the note, but 
the note is still visible in the call or consumer record. 

 

Alert Notes 
The Alert Notes section of the My Work Calls section shows alert notes routed by other workers. Click on the alert note 
to view it. If a note is routed to a user who doesn’t have the My Work Calls section, they will not receive the note, but 
the note is still visible in the consumer or provider record. 

 

Opening a note from My Work 
When a note is routed to a note recipient, the note will appear in that worker’s My Work desktop. Routing a note to 
another worker is a valuable way to securely share notes relevant to consumers in WellSky Human Services. Notes will 
be listed in a Notes node on the My Work desktop. A Notes pane may appear in either the Calls or Consumers sections 
of your My Work desktop. 

1. To open a note from My Work 

2. From the My Work dashboard, navigate to the Notes node. 

 

My Work>Notes Pane 
 

 
3. Select a Notes queue. For example, select the Unread Alert Notes queue. The Notes list view page opens. 
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My Work>Note List Grid 

 

 
4. Select the note from the list view grid. The Note detail page opens. 

 

Note Details Page 

 
1. From the Notes detail page, you can read and edit the note, add an attachment, and forward it to another worker as a 

note recipient. 
2. WellSky Human Services includes an option in the System Setup utility that allows workers to manually mark a note as 

read. When this option is active, the note will remain listed in the My Work Notes queue until you mark it as read. To 
mark a note as read, select Mark as Read from the Tools menu. 

3. To export the note in report format, select Note Detail from the Reports menu. 
4. To close the note, select Save and Close Notes from the File menu. 

 
 

Opening a tickler from My Work 
Ticklers are the individual tasks that workers are prompted to complete when an event occurs. Ticklers remind users to 
complete a screen, fill out a form, or perform some other action. A Ticklers pane may be found in more than one section 
of My Work. You may see a Ticklers section in the Calls or Consumers sections. 
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Ticklers are associated with Workflow Wizards (WFWs). 

You can also open ticklers from the specific chapter. For example, you can open ticklers from the Consumers chapter. 

To open a tickler from My Work 

1. Click the Ticklers link in the section you are working with. 

 

My Work>Ticklers Pane 
 

 
2. The Ticklers list view page opens. If needed, use the filters to locate the tickler. 

 

My Work>Ticklers List Page 
 

To see a tickler that has a future due date, clear the Apply Alert Days Before Due option in the Filters section. Click 
Search. 

3. Select the tickler you want to work with from the list view grid. The page that opens will be specific to the 
tickler. For example, if the tickler name indicates an enrollment letter, the mail merge page will open. If the 
tickler name indicates adding a worker, the provider’s worker page might open. 

4. If the tickler is part of a Workflow Wizard, the left-hand navigation area will show the Workflow Wizard step or 
steps. 

5. Complete the task defined in the tickler. Select Save from the File menu when done. 
 

Navigating the Application 
This section provides a brief overview and some tips for working in the application. 

 

Chapters 
Chapters are links to different areas of WELLSKY. Authorized users can access chapters at any time by simply clicking the 
desired Chapter button (or tab) across the top of the screen. Note that not all workers can see all the listed chapters. 
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Your view may differ from the example below. (Remember, every Role will have different Chapters. If you have the 
“UTILITIES” Chapter, let your supervisor know immediately. This chapter is reserved for IT.) 

 
 
 

Chapter Definition 
My Work My Work displays an overall view of information specific to the logged in user. 

The page provides links to information assigned only to the user along with 
reporting and user management assignments for quick reference and easy access. 

Calls The Calls Chapter is used to record the first reported information necessary for 
initiating the screening process. All Call records can be accessed in this chapter. 

Providers The Providers Chapter contains records of Providers such as Office of Healthy 
Aging. Provider records may contain information such as Workers, Notes, and 
Enrollments. 

Resources The Resources Chapter contains Resource records.  These records contain 
contact information, hours, directory info and services. 

Reports The Reports Chapter provides standard reports on the data contained in the 
application. 

 

File Menu Bar 
The File menu is displayed throughout the application and is in the upper left corner of the screen. Depending on the 
screen that’s open, other menus may be displayed. This is the location where you’ll go to create or add files, close and 
save files and print files, among other functions. 
Additional functions remain available under each option. Hovering your cursor above each File Menu bar category will 
expand additional menus. Access to these is granted based on the permissions which are driven by roles. Some 
examples include and are not limited to: Save, Save and Close, Print, and Add Call. 

 

WellSky Toolbar 
 

Functions within the File menu are consistent for most pages. 
When users scroll through a page in WELLSKY, the File Menu header is frozen so that users will always be able to access 
these File Menu functions no matter where the cursor is located on the page. 
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 File – Contains the functions to add a new record or to view history changes to the data in view. 
 Edit – Provides the ability to make changes to the data included in the record. 
 Tools - Provides the user with additional functionality based on the page currently in view. 
 Reports – Lists standard reports built into the WellSky software. Additional reports may be available to certain roles 

or groups. If a user has access to the Reports Menu, click the menu and select the report and it will open in a new 
window. 

 Ticklers – Provides the user with a list of “ticklers” or reminders generated for a specific Call record. This menu is 
only displayed at a chapter level. 

 Word Merge - Lists documents that have been uploaded to the application using the Word Merge Utility and are 
available to certain roles and groups. If a user has access to the Word Merge File menu, to access the document, 
click the file menu and select the document and it will open a new window. 

 

Call Records: File Menu 
As you are working within a record, you will save and close records. This is done on the File menu, located near the top 
of your screen. The File menu options change, depending on what you’re doing; the screenshot below displays what the 
File menu might look like. 

 

Example of File menu 
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The table below describes some of the File actions you’ll work with as you are creating a call record. 
 

History Allows user view history changes to the data in view. 

Save Saves changes since the last save and keeps the record open. Saving a record can be 
done at any time. 

Save and Close Saves changes since the last save and closes the record. 

Print Allows user to print the information on the current screen. 

Delete Allows user to delete the record permanently. 

Close Closes the record without saving any recent changes. 
 
 

When you need to add, remove, or save files, the File menu is the place to go. An 
example in the directions could appear as: go to File > Save and Close Notes. Closing 
a window by clicking on the “X” in the top right-hand corner of the window is not 
recommended. Information may be lost. 

 

Field Formats 
There are a few different types of data fields within WellSky, such as text boxes, checkboxes, date fields, dropdowns 
(sometimes called lookups) and search fields. 

 

Required Fields 
Required fields are always indicated by a red asterisk (*) 

 
 

Fields that affect other fields 
Sometimes choosing a value in one dropdown field will filter or change the values shown in another dropdown field on 
the same page. This is indicated with a black asterisk (*) to the right of the field. 

 
 

Date Fields 
Date fields can be populated in either of two ways. First, the user can simply type the numbers and WellSky will 
automatically format the field. 

E.g. for this date field, the user typed: 01012016 

 
 

The other option is to click on the calendar icon and use the calendar display. To select a specific date, simply click on 
the number after the correct month and year are chosen. 

File Menu Description 
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



 
 

Pre-formatted Fields 
Some fields are pre-formatted for certain types of data, most commonly this includes SSN and Phone fields. The user 
may simply type the numbers and WellSky will automatically add the appropriate formatting such as dashes or brackets. 

E.g. for this phone field, the user typed: 5555555555 

 
Multi Select Boxes 

 
Using the Arrow Buttons 
Some areas of the application require you to select items from a list, and move them from one field to 
another, using arrow buttons. If you hover over one of the arrow buttons, a tooltip is displayed that 
describes what the button does. In the screenshot below, the mouse was hovering over the button to 
move selected items to the right. 

Example of a Multi-Select Question 
 

Button Definitions 

► Move all items from the left to the right 
 

► Move selected items from the left to the right 
 

 Move selected items from the right to the left 

 Move all items from the right to the left 
 

Using the Shift and Ctrl keys 
If you want to select more than one item, and the items are all together, press and hold the Shift key on 
your keyboard and select the first and last records in the group. Then, click the right-facing button to 
move all items to either the right or left field. 
If you want to select more than one item, and the items are not together, press and hold the Ctrl key on 
your keyboard and click the records you want. Click the right-facing button to move the items to either 
the right or left field. 
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Example 
In the screenshot below, the applicant is requesting information on a mental health condition and a 
substance use disorder. You could either select each item from the left side and click the right-facing 
arrow to move them to the right or use your Ctrl key to select both items at the same time and then click 
the right-facing arrow. 

 

Example of a Multi-Select Question 
 

 
Places 
The Places feature within WellSky allows address fields to be linked together and prefill or filter the options for the 
linked fields. This also prevents users from selecting incorrect combinations. 

 

Example of Address fields 

 
Entering a zip code first, for example, will filter the other fields automatically, and if there is only one option, the other 
fields will pre-fill. The fields below were all populated simply by entering a zip code of 20190. 

 

Example of Address fields 
 

 
List Views and Search Filters 
In various areas of WellSky, records may appear in a List View screen. These screens limit the number of records 
returned at one time. 

 

Example of a list page 
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List View screens allow you to quickly retrieve a desired record. If the desired record is not displayed on the initial list 
view, you can click on one of the following buttons to scroll through the returned records: 

 

Button Description 
 

 Jumps to the first record in the list 
 

 Jumps button jumps to the previous record in the list 
 

 Jumps to the next record in the list 
 

 Jumps to the last record in the list 

 

Tip 
You can also modify the number of records returned in the list view by entering the 
desired number in the “Retrieve [15] records at a time” field and then hitting the 
Enter key or clicking on one of the record search buttons (i.e., First, Previous, Next, 
Last). 

 
You may sort the records by ascending or descending order by clicking on the 
column headers in the list view. 

 
Advanced Search 
The Advanced Search function allows you to look for existing data. There are multiple options and an expanded range of 
input variables for detailing your criteria to find the records you need. 
To search for a Call record using the Advanced Search function, take the following steps: 

 
Example of Advanced Search 

 

1. Click the Magnifying Glass icon. 
2. Click Advanced Search 
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a. The Advanced Search Window will appear 

3. Once you have entered your search criteria in the Filters section, click Search. 
4. The system displays all items matching the search criteria you defined. 

 
 

Note 
You will only be able to see items that are permitted by security settings for your 
User ID 



 

P a g e  21 | 92  

Advanced Search Window 
Each filter allows you to select from the following comparison search criteria: 

 

Term Definition 
Equal To Returns records that match the entered criteria. For example, if <Last Name> is 

entered as “equal to” a specific person’s name, the Consumer records assigned to that 
Worker will be returned. 

Begins With Returns records that begin with the entered criteria. For example, if <Last Name> is 
entered as “begins with” ‘T’ the system will return records assigned to the Worker 
having last names that start with ‘T’, such as Tester and Thomas. 

Ends With Returns records that end with the entered criteria. For example, if you search on <Last 
Name> “ends with” ‘r’, you can retrieve records where a Consumer’s name ends in ‘r’, 
such as Tester. 

Not Equal To Returns records that do not match the entered criteria. For example, if a particular 
name is entered for <Last Name>, the system will return a list of records except those 
records for the name provided in the search criteria. 

Greater Than Returns records that are dated later than the entered criteria. For example, if <DOB> is 
entered as “greater than” ‘03/01/2015’, the system will return all records with a record 
whose date of births are after March 1, 2015. 

Less Than Returns records that are dated earlier than the entered criteria. For example, if <DOB> 
is entered as “less than” ‘03/31/2015’, the system will return data for all records with a 
birth date before March 31, 2015. 

Contains Returns records that contain the entered criteria. For example, if <Last Name> is 
entered as “contains” specific values in the person’s name, the Consumer Record(s) 
assigned to that worker with those values would be returned. 

Blank A record is returned where the selected field does not have a value in the field. 

Non-Blank Returns records where the selected field does have a value in the field. 
 

Boolean Logic 
In addition, you can search on these filters using Boolean (and/or) logic: 

 AND - Tightens your search: Records are returned only if they meet ALL the criteria you entered. 
Example 
Find Consumers where <DOB> is greater than (>) March 1, 2000 and <DOB> is less 
than (<) June 30, 2015. This returns all reports dated between the two dates 
entered. 

 OR - Broadens your search: Records are returned if they meet EITHER criteria that you entered: 
Example 
Find records where <Last Name> equals <Jones> or <DOB> = “June 22, 1998.” The 
system returns records for Jones regardless of date of birth, and also returns any 
consumer records whose birth date is 06/22/2015. 

Once you have entered your search criteria, click the Search button or you can tab to the Search button using your Tab 
key and press Enter. 

 
The system displays all items matching the search criteria you defined. 
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Note 
You will only be able to see items that are permitted by security settings for your 
User ID 

 
 
 

Did your search return the expected results? If not, click the Reset button to clear 
your criteria. Reconsider your filters and try again. 

 
 
 

Switching Roles 
Throughout the application, you may use many different Roles. Roles define a set of capabilities or permissions that you 
have within WELLSKY, and each Role performs different functions. A Role change is indicated by the following symbol 
and instruction: 

 

   Switch Role to PCOC Worker 

 
When you switch roles, the following process must be followed: 

1. Go to the upper-right portion of the screen, in the Profile Icon 

 
 

Role Setting 
 

2. Click the Profile Icon 

3. Click the down arrow and then select the Role you want to work with. 
4. Click Apply 

 
Role Setting 

 
 
 
 
 



 

P a g e  23 | 92  

Note 
You may not see all the roles as displayed in the dropdown list. 

 
 

Using a People Search 
Every time you add a person to the database as a participant, the application creates a record in the database people 
table. A running history of any changes or additions made to the person’s participant record is recorded in the people 
table to help you search to find that person’s record in the database. 
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For example, a participant is added to the database as Cheryl Smith, but she later changes her name to Cheryl Werks. 
Every time you add a person to the database as a participant, the application creates a record in the database people 
table. A running history of any changes or additions made to the person’s participant record is recorded in the people 
table to help you search to find that person’s record in the database. 

 
For example, a participant is added to the database as Cheryl Smith, but she later changes her name to Cheryl Werks. 
Both names are added to the same record in the people table. When you search for the last name “smith,” the search 
will return information on both Cheryl Smith and Cheryl Werks because they are associated with the same person 
record. 

 
You can search for each participant (for example, caller, prospective consumer, or other contact), by clicking on the 
search link. In the Caller and Prospective Consumer sections, the Search link is located in the section header. In the 
Contact section, the Search link is located in the detail page that opens when you add a new record. 

 

 
 

To use people search without filters 
1. Click the Search link. The People Search page opens. 

People Search window 
 
 
 
 

2. Type the search value in the Search bar and click Search. You can search based on any of the information listed 
below. For example, you can search by last name or phone number to find a record. 

 First Name 
 Middle name 
 Last Name 
 Street 
 Street2 
 City 
 State 
 Zip Code 

Note: Any information you type in the demographic fields can be used as part of the search. For example, if you type the 
last name before you select the Search link, the filter will include the last name as a search criterion. 
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 County 
 Phone 
 Phone Extension 
 Gender 
 Race 
 Ethnicity 
 Identifier Value (SSN) 
 Email Address 

3. The search results display in two list view grid. The first grid identifies people that are in the WellSky database. 
The second grid identifies people that are in the SAMS database. 

 

People Search Page 
 
 
 

Note: 
If a person is selected from the SAMS grid, it will create a people record in WellSky. 
The next time a search is conducted on that person, their people record will display in 
the Harmony (WellSky) grid. 

 
 

4. Use the expansion icon (+) in the list view grid to view additional information. 
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People Search Page 
 
 

 

5. To further filter the search results, select the Apply Filter to Search option in the Search section and build your 
filters in the Filter section. 

6. If the results return a matching record, click to select it in the list view. A popup message will appear. 

 

 
The feature allows you to determine how you will use the matching record. 

 
 Overwrite Participant Data — The people record will be copied into the participant record and will overwrite 

any data already captured in the record. The Name, Address, and Email that are flagged as Active and Display 
along with the DOB, Gender, Race, SSN, and Ethnicity, will populate the participant record. The phone 

Note: Use the expansion grid to see all matching names. The search results initially show the person’s name that 
is marked as Primary, as visible in the expansion grid. 

 
In the example shown above, the search results show a person named “Cheryl Werks.” The expansion grid shows 
another associated name, “Cheryl Smith.” This people record includes both names, but the primary name is the 
one first displayed. 
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number with the phone type of Home1, Work, Cell phone that are flagged as primary and active will also 
populate the participant record. This is the default setting. 

 Link to Participant -- Use this option when the caller has participant information that is not already listed in 
the people record. The people record will be linked to the participant record. Data already entered into the 
participant record will not be overwritten with the data from the people record, but the People ID will be 
linked to the participant record and the data will be appended to the people record. 

The record may contain more information than you see in the search results, but all available participant 
information will be available in the saved Call record. 
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Overview of PCOC Process 
The screening process can be completed in two ways: the self-selection method via the web online assessment form or 
within the WellSky Human Services solution. 

 

Online Self-Assessment 
 

  Role: Prospective Consumer and/or Caller on behalf of the Prospective Consumer 

 
From the PCOC website, the prospective consumer and/or caller will click on the link to the self-assessment. 

 
 

Contact Information 
1. Indicate if filling out the form for self OR for another individual. 

 

Online Self-Assessment Page 
 

Self 
2. When I am completing this form for myself is checked, questions will display. 
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Contact Information Section: Self 



Caller 
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3. If I am completing this form for another individual is checked, these questions will display for the 
caller to complete. 

 
Contact Information for Caller & Prospective Consumer 



Information on Prospective Consumer 
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The subsequent sections of the assessment are recording information about the Prospective Consumer. 

 



 

P a g e  32 | 92  
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4. At the end of the form, click Submit. 
 

Online Self-Assessment Page 

 
5. A message will display on the screen, letting the individual know that the submission was successful. A record 

number is provided for their reference. The message allows you the option to return to the RI EOHHS website 
or print the information submitted. 

 

Success Message 
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Online Self-Assessment Submission 
PCOC Supervisors will be monitoring online submissions and assigning PCOC Counselors to follow up with the 
prospective consumer and/or caller. 

 

  Role: PCOC Supervisor 

 
1. After logging into WellSky, click on the Calls Chapter. 

 
WellSky Chapters 

 

2. Redefine the Advanced Search filter by selecting Call Method. 

 
Calls Advanced Search Filter 

 

3. Click on the + plus sign. 
4. Select Web Intake from the dropdown list and click Search. 
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Call Records Results 

 
 

Note 
Another indicator that a record needs a PCOC Counselor assigned is the PCOC Counselor field 
is blank. The filter can be modified by selecting PCOC Counselor Equal to Blank. 

 
 
 

5. The results will display with the latest online self-assessment. Click on the record to open. 
6. Select Check Out Call from File menu. 
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Call Details Page 

 
7. Click OK. 

 

Message Window 

 
8. Click on the Participants subpage. 
9. From the Participant list grid, click on a participant. 
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Participant List Page 

 

10. Select Search for Person from the Tools Menu. 

 
Click Search for Person from Tools Menu 

 
11. The People Search window will display. 

 

People Search 

 
12. Click Search. 
13. If no results return, Select Close People Search from the File menu. 
14. If results return, verify that the people record in the grid is the same person. If so, click on the name in the 

results grid. 
 

People Search 
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The feature allows you to determine how you will use the matching record. 
 

a. Overwrite Participant Data — The people record will be copied into the participant record and will 
overwrite any data already captured in the record. The Name, Address, and Email that are flagged as 
Active and Display along with the DOB, Gender, Race, SSN, and Ethnicity, will populate the participant 
record. The phone number with the phone type of Home1, Work, Cell phone that are flagged as primary 
and active will also populate the participant record. This is the default setting. 

b. Link to Participant -- Use this option when the caller has participant information that is not already 
listed in the people record. The people record will be linked to the participant record. Data already 
entered into the participant record will not be overwritten with the data from the people record, but 
the People ID will be linked to the participant record and the data will be appended to the people 
record. 

15. Make a selection and click OK. 
16. From the Call Participant Details page, Select Save and Close (Caller, Consumer or Other Contact) from the File 

menu. 
17. Repeat steps 9-15 for other call participants. 
18. Click on the Call Subpage. 

 
Call Subpages 

 
19. On the Call Details page, complete the following: 
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Call Details Page 

a. Intake and Screening Worker: Select the Web Intake, Worker from dropdown list. 
b. PCOC Counselor: Select the worker from dropdown list. 
c. PCOC Provider: Select the Agency from the dropdown list. 

20. Select Save, Check In and Close Call from File menu. 
 

Note 
Assigned PCOC Counselor will see the Web Intake Submission on their Call Records grid when 
they navigate to the Calls Chapter. Refer to section, Online Self-Assessment Record and 
PCOC Process, page 52. 
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Practice #1 Exercise 
 

 

Practice Exercise #1 
1. Complete an online self-assessment. 
2. Open the Web Intake record from the Calls Chapter. 
3. Assign record to a worker. 
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Add Call in WellSky 
 

PCOC Staff will enter calls received by logging into WellSky. 
 

  Role: PCOC Worker 

 
1. After logging into WellSky, click on the Calls Chapter. 

 
Click Calls Chapter. 

 
2. Select Add Call from the File menu. 
3. The Add Call details page will display. 

 

Call Information 

 
Add Call > Calls Information 

 
1. This section captures information about the call. Fields with an asterisk * are required. 
2. Select a value for the Call Method. 
3. Select a value for Type of PCOC. 
4. Select a value for How did you hear about us? 

 

Note 
Fields with a red asterick *: The field is required. 

 
Confidential/Restricted: When selected, this checkbox makes the record only available to 
workers whose names are directly associated with the call. System administrators and the 
supervisors of these workers are also able to open and view the record. 

 
Caller 

 
1. This section captures information on the caller. 
2. Click Search to add the caller’s information. 
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Click Search for Caller. 
 

3. The People Search window will display. 
4. Enter the name of the caller, by using the Search text box or configuring the filter by First and Last Names. Click 

Search. 
 

People Search Window 
 
 

5. Select a field from the dropdown down and click on the and enter the value in the text box. 
6. Once filter is established, click Search. 

 
 

If Results Yield a Match 
 

7. The search results display in two list view grid. The first grid identifies people that are in the WellSky database. 
The second grid identifies people that are in the SAMS database. 

 
 

People Search Page 
 
 

Note: 
If a person is selected from the SAMS grid, it will create a people record in WellSky. 
The next time a search is conducted on that person, their people record will display in 
the Harmony (WellSky) grid. 

 
 

8. Click name in search results grid. 
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Click name in search results grid. 

 
7. A message will display. 

 

People Search message displays. 

 
8. Click OK. The People Search window will close and return the user to the Add Call page. 
9. The information from the individual’s People record will display in the Caller’s section. 

 

 
Add Caller>Caller Section 
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If Results Do Not Yield a Match 
 

People Search 
 
 
 

10. If your search does not result in any matches, select Close People Search from File menu. 
 

File>Close People Search 

 
11. The People Search window will close and return the user to the Add Call Details page. 
12. Complete the necessary information in the section. 

 

 
Add Caller>Caller Section 
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Prospective Consumer 
 

13. To add a prospective consumer, click Add. 
 

To add a prospective consumer, click Add. 
 
 

Add Call>Prospective Consumer 
 
 
 

14. If the prospective consumer is also the caller, check Caller is Prospective Consumer. 
15. If not, follow steps 8-17. 
16. When complete, select Save and Close Consumer from the File menu. 
17. A message will display. Click OK. 

 

Participant saved successfully. 
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Note 
If the consumer is new to the system, you can use the Copy Address From. When 
selected, a new window will appear with the address of other persons related to the 
call (Caller, Other Contact). Select an address from the grid. The window will close 
and the address will appear for the prospective consumer. 

 
Reason for Call 

1. Enter reason for call in the Details of Call textbox. 
2. If the individual is experiencing a crisis, check the box for In a crisis situation requiring immediate health care 

assistance? 

 

Contacts 
 

1. To record additional persons, click Add. 
 

To record additional persons, click Add. 
 
 

2. Enter the necessary information. 
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Add Call>New Contact 

 
 
 

3. When complete, select Save and Close Contact from the File menu. 
 

Decision 
 

1. No changes are needed in the Decision section. 

 
Add Call>Decision 

 

To continue working with the call record: 
2. When complete, Select Save, Close and Edit Call from the File menu. 

 
To submit the call record and work on it in the future: 

3. When complete, Select Save, Check In and Close Call from the File menu. 
 
 

Note 
Do not use the browser window close button (X) to close records. Unsaved changes 
will be lost and cannot be retrieved. 
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File menu options from the Add Call page 
 Save – This option saves any changes to the Call form since the last save. This can be 

completed at any time while working with the Call form and will not close the Call 
form.

 Save and Close – This option saves any changes to the Call form since the last save 
and closes it. The Call record is still checked out to the Worker, so no other workers 
can modify the record until it is checked back in.

 Save, Close, and Check-In – This option saves any changes to the Call form since the 
last save, closes it, and checks in the record. If another worker needs to edit the 
record, they can check it out.

 Save, Close, and Edit – This option saves any changes to the Call form since the last 
save, closes the form, and opens the record in edit mode.

 

 
If continuing to work with the call record: 

4. The Call Details page will display. 

 
Call Details page 

 
 

For multiple prospective consumers (caller is reporting on their parents), go to page 52. 
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Practice #2 Exercise 
 

Practice Exercise #2 
1. Add a Call record. 
2. Complete a People Search for Call Participants. 
3. Save Call record. 
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Online Self-Assessment Record and PCOC Process 
Online Self-Assessment records are available in the Calls Chapter. To access the record: 

 
1. Click on the Calls Chapter. 

 
 

2. Select a record with a Call Method = Web Intake from the Call List Grid. 

 
Call List Grid page 

 

 
The last column of the grid, Checked Out By, lets you know if another worker has the record 
checked out.  If that is the case, you will be able to open the record to view only. 

 

3. The Call Details page will display. 
4. Select Check Out Call from File menu. 
5. A People Search will need to be completed on the participants. Click OK. 

 

Message to do a People Search 
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6. Click on the Participants subpage. 
7. From the Participants list page, click on a participant record. 

 
Participants List Page 

 
8. From the Participants Details page, Select Search for Person from the Tools menu. 

 
Select Search for Person from Tools Menu 

 

9. The People Search window will display. The search results display in two list view grid. The first grid identifies 
people that are in the WellSky database. The second grid identifies people that are in the SAMS database. Click 
Search. 

 

People Search Page 
 

If Results Yield No Match 
9. If no records return, Click Close People Search from File menu. 
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People Search Page 

 
10. Select Save and Close Consumer (or Caller) from File menu. 

 
 

If Results Yield a Match 
 

10. The search results display in two list view grid. The first grid identifies people that are in the WellSky database. 
The second grid identifies people that are in the SAMS database. 

 
 

People Search Page 
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Note: 
If a person is selected from the SAMS grid, it will create a people record in WellSky. 
The next time a search is conducted on that person, their people record will display in 
the Harmony (WellSky) grid. 

 
 

11. Click name in search results grid. 
 
 
 

Click name in search results grid. 

 
18. A message will display. 

 

People Search message displays. 

19. If only partial information was provided from the web form and the existing record is more comprehensive, 
select Overwrite Participant Data. 

20. If the information provided from the web form is different than the information in the existing record, select 
Link to Participant. 

21. The People Search window will close and return you to the Participant Details page. 
22. Select Save and Close Consumer (or Caller) from File menu. 

 

Intake and Screening Tool 
 

1. Click on Documentation to open the screening tool. 
2. Select the Intake and Screening Tool from the list view grid. 
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Documentation list page 

 

3. The Intake and Screening Tool will display. 
 

Intake & Screening Tool 

 
4. Select a participant from the Participant dropdown list. 
5. Review the information provided. 
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Intake & Screening Tool 
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Intake and Screening Tool 

 
6. Scroll to the Intake and Screening Response Results Section to review the scoring. 
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Intake and Screening Tool > Intake and Screening Response Results 

 
 
 

7. Select Save and Close Documentation from the File menu. 
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8. Skip to page 61 to continue with the PCOC Tool. 
 

Call Record and PCOC Process 
Call records are available in the Calls Chapter. To access the record: 

 
1. Click on the Calls Chapter. 

 
 

2. Select a record from the Call List Grid. 

 
Call List Grid page 

 

 
The last column of the grid, Checked Out By, lets you know if another worker has the record 
checked out.  If that is the case, you will be able to open the record to view only. 

 

3. The Call Details page will display. 
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Call Details page 

 
4. Select Check Out Call from the File menu. 

 

File menu 
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To navigate a call record, there are subpages on the left side of the page. 
 

Call Subpage Description 
Call This page contains call and decision information. 
Participants This page contains information on the Caller, Consumer and Contacts. 
Documentation This page contains the intake & screening tool and the PCOC tool. 
Notes This page contains notes and attachments. 
Associated Calls This page allows the worker the ability to search and link other call records. 
Referrals This page allows the worker the ability to search and link resources to the call 

record. 
Events Triggered Workflow Wizards appear, allowing the worker to see all events that 

have been triggered in the record. 
Track Call Status This page displays the status changes of the Call. 

 
 

Call Participants 
 

1. Click on Participants subpage. 
2. The Participant List page will display. 

 

Call Participants List page 
 

3. Select the Consumer from the grid. 
4. The Participant details page will display. 
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Consumer Details page 

 
5. If necessary, add/edit information on the participant. 
6. Select Save and Close Consumer from the File menu. 
7. Follow steps 3-6 to view the Caller or Other Contacts information. 

 

Intake and Screening Tool 
 

10. Click on Documentation to open the screening tool. 
11. Select Add Documentation from the File menu. 
12. The Documentation page will display. 
13. Select Intake and Screening Tool from Please Select Type dropdown list. 
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Intake & Screening Tool page 

 
14. Complete the form. 

 
 

Note 
If the field has a red asterisk (*), the field is required and must be populated in order 
to save the tool. 

 
 

15. At the bottom of the tool is a section, Intake & Screening Response Results. 
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Intake & Screening Response Results 

 
16. If certain criteria are met, the value of the question will change from No to Yes. This information will help guide 

how you work with the Consumer. 
17. Scroll to the top and select a value for the Status. 
18. Select Save and Close Documentation from the File menu. 



 

P a g e  65 | 92  

Practice #3 Exercise 
 

Practice Exercise #3 
1. Review the participants records. 
2. Complete the Intake & Screening Tool. 
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Referrals Subpage 
 

Before working on the PCOC Tool, PCOC Counselor’s may find it helpful to research useful resources for the Consumer. 
Using the Referrals subpage, the PCOC Counselor can search for and associate resources to the Call record. 
1. Click on Referrals 
2. Select Search Referrals from the File Menu 
3. Using the Search Filter, set a search criterion 
4. Select Search  
5. To review additional information about the Resources Services, click the + Button 

 
6. If you would like to save the Referral to the Call record, select the Checkbox next to the Resource 
7. Select Save and Close Resource Search from the File Menu 
8. A list of saved resources will appear on the Referrals tab 

 
Once all resources have been added, users can run the Resources List report and provide resource information to the 
consumer. 
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A report window will display where you can do any of the following: 

 
 

1. Print by clicking on the printer icon 
2. Download the report to your computer by clicking on the down facing arrow 
3. Click on Save to Note.  This will attach the report to a note. 

 
Another option is to click on the down facing arrow in the resources search result grid and a menu will display.  Select 
Open Citation. 
 

 
A report window will display that provides the same options as the Resource List report. 
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PCOC Tool 

 
1. Click on Documentation to open the screening tool. 
2. Select Add Documentation from the File menu. 
3. The Documentation page will display. 
4. Select PCOC Tool from Please Select Type dropdown list. 
5. Select the Consumer for the Participant field. 

 
 

Documentation>PCOC Tool 

 
6. Select Copy Shared Response from File menu. 
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Select Copy Share Response from File menu 

 
7. Documents with Shared Response window will display. Select the Intake & Screening Tool in the grid. 

 

Document with Shared Responses List Grid 

 
8. The response results from the Intake & Screening Tool will appear at the top of the form. 
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Intake & Screening Response Results 

 

9. Complete the form. 
10. Scroll to the top and enter a value for the Status field. 
11. Select Save Documentation from the File menu. 
12. The toolbar will now display Word Merge. Select PCOC Action Plan from the Word Merge menu. 

 

Click Word Merge from toolbar. 
 

13. The Word Merge Editor window will display with the PCOC Action Plan. 
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PCOC Action Plan Word Merge Letter 

 
If printing to share with consumer: 

 
 

14. Click on the print icon and follow prompts to print. 
 

If saving to a note: 
 

 
15. Click on Save to Note. 

 
Message was successfully saved to Note. 

 
16. Click OK. 
17. The Notes Details page will display. 
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Note Details Page 
 

18. The Note By and Note Date fields will be pre-populated with User’s name and Note creation Date. 
19. Select the Consumer for the Participant field. 
20. Change the Note Type from Other to PCOC Action Plan. 
21. Enter Note details in the Note textbox. Click Append Text to Note.  The note will transfer to the greyed-out text 

box. 
22. Under the Document sub-header, you will see the attached document. 
23. Change Status from Pending to Complete. 
24. Select Save and Close Note from the File menu. 
25. You will be returned to the PCOC Tool form. 
26. Select Save and Close Documentation from the File menu. 

 
 

Practice Exercise #4 
 

Practice Exercise #4 
1. Search for Referrals. 
2. Complete the PCOC Tool. 
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PCOC Referral Form 
1. Click on the Calls Subpage. 

 
Select PCOC Referral Form from the Word Merge menu. 

 
2. Select PCOC Referral Form from the Word Merge menu. 

 

PCOC Referral Form 
 

If printing to share with consumer: 

 
 

3. Click on the print icon and follow prompts to print. 
 

If saving to a note: 
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4. Click on Save to Note. 

 
Message was successfully saved to Note. 

 
5. Click OK. 
6. The Notes Details page will display. 

 

Note Details Page 
 

7. The Note By and Note Date fields will be pre-populated with User’s name and Note creation Date. 
8. Select the Consumer for the Participant field. 
9. Change the Note Type from Other to PCOC Referral Form. 
10. Enter Note details in the Note textbox. Click Append Text to Note.  The note will transfer to the greyed-out text 

box. 
11. Under the Document sub-header, you will see the attached document. 
12. Change Status from Pending to Complete. 
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13. Select Save and Close Note from the File menu. 
14. You will be returned to the PCOC Tool form. 
15. Select Save and Close Documentation from the File menu. 

 
 

Word Merge Documents 
During the PCOC process, counselors may correspond with consumers using letters. 

 
1. Return to the Call details page. 
2. Select a letter from the Word Merge menu. 

 
Word Merge file options 

 

3. The Word Merge Editor window will open with the chosen letter displayed. 
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Word Merge Editor window 
 

If printing to share with consumer: 

 
Word Merge Toolbar 

 

1. Click on the print icon and follow prompts to print. 
If saving to a note: 

 

Word Merge options 

 
2. Click on Save to Note. 

 
Message was successfully saved to Note. 
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3. Click OK. 
4. The Notes Details page will display. 

 

Note Details Page 
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5. The Note By and Note Date fields will be pre-populated with User’s name and Note creation Date. 
6. Select the Consumer for the Participant field. 
7. Change the Note Type from Other to the type of letter attached. 
8. Enter Note details in the Note textbox. Click Append Text to Note.  The note will transfer to the greyed-out text 

box. 
9. Under the Document sub-header, you will see the attached document. 
10. Change Status from Pending to Complete. 
11. Select Save and Close Note from the File menu. 

 
 

Follow Up Note 
1. Click on Notes subpage. 
2. Select Add Note from File menu. 
3. The Notes Details page will display. 
4. The Notes By and Note Date fields will be pre-populated with User’s name and Note creation Date. 
5. Select the Consumer for the Participant field. 

 

 
 

6. Select Close Out for Note Type. 
7. Survey Mailed Date field will display. 
8. Enter Note details in the Note textbox. 
9. Change Status from Pending to Complete. 
10. Select Save and Close Note from the File menu. 

 
 

Practice Exercise #5 
 

Practice Exercise #5 
1. Execute a Word Merge Letter. 
2. Add a Referral. 

 
 
 
 
 

Decision & Check in Call 
This section is used to document where in the process a counselor and consumer are in the workflow. 
 
If Overall Status Open: 
While the Overall Status of the Call record is Open, PCOC Counselors will track their progress using the Task Status 



 

P a g e  79 | 92  

dropdown.  

 
 

If uninterested or unavailable: 
1. Click on the Calls details page. 
2. Under the Decision section, change the Overall Status to equal Complete. 
3. Change Task Status to equal Closed. 
4. Select the activities completed for What activities did you complete?, if applicable. 
5. Enter notes in the Comments field, if applicable. 
6. Select a value(s) for Resolution. 
7. Select Save, Check in and Close Call from File menu. 

 
If Information & Referral: 

1. Click on the Calls details page. 
2. Under the Decision section, change the Overall Status to equal Complete. 
3. Change Task Status to equal Closed. 
4. For What activities did you complete?, select Information and Referral. 
5. Enter notes in the Comments field, if applicable. 
6. Select a value(s) for Resolution. 
7. Select Save, Check in and Close Call from File menu. 

 
If Application Assistance: 

1. Click on the Calls details page. 
2. Under the Decision section, change the Overall Status to equal Complete. 
3. Change Task Status to equal Closed. 
4. For What activities did you complete?, select Application Assistance. 
5. Enter notes in the Comments field, if applicable. 
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6. Select a value(s) for Resolution. 
7. Select Save, Check in and Close Call from File menu. 

 
If Opt Out: 

8. Click on the Calls details page. 
9. Under the Decision section, change the Overall Status to equal Complete. 
10. Change Task Status to equal Closed. 
11. Select the activities completed for What activities did you complete?, if applicable. 
12. Enter notes in the Comments field, if applicable. 
13. Select Opt Out for Resolution. 
14. Select Save, Check in and Close Call from File menu. 
 

If PCOC was Completed: 
1. Click on Calls details page.  
2. Under the Decision section, change the Task Status to equal Closed 
3. Select the activities completed for What activities did you complete? 
4. Enter notes in the Comments field, if applicable. 
5. Select a HCBS or Institutional referral option(s) or Other for Resolution 
6.  Select Save, Check in and Close Call from File menu. 
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Unlocking a Call Record 
There may be circumstances where a counselor will need to unlock a call record (Prospective Consumer opt 
out/changed mind, Counselor able to contact Prospective Consumer, etc.) 

 
1. Click on the Calls Chapter. 

 

WellSky Chapters 

 
2. Select a record from the Call List Grid. 

 

Call List Page 

 
3. The Call Details page will display. 
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Call Details Page 

 

4. Select Check Out Call from the File menu. 
 

Select Check Out Call from File menu 
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5. A message will display. Click OK. 
 

Message from webpage 
 

6. Select Reverse Disposition from the File menu. 
 

Call Details Page 

 
7. The record is now editable. You are now able to document your work with the Prospective Consumer. 
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Associating Call Records 
 

1. From the Call Details page, select Save and Duplicate Call from the File menu. 
 

Call Details Page 
 

2. A message will display. Click OK. 
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Message Dialog Box 

 

3. Another message will display. Click OK. 
 

Message Dialog Box 

 
4. The new Call record displays. 
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Call Details page 

 
5. Click on the Participants Subpage. 
6. The Prospective Consumer from the original call record is set to a Contact as seen below on the Participant List 

page. 



 

P a g e  87 | 92  

 
Call Participant List page 

 
7. Select Consumer Participant from the Add Participant menu. 

 
 

Add Participant File menu 

 
8. The Consumer Details page will display. 
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Prospective Consumer Details page 

 
9. Select Search for Person from the Tools menu. 
10. The People Search window will display. 
11. Search for the person (Refer to page 21). 
12. Complete the information on the Prospective Consumer details page. 
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Prospective Consumer Details page 

 
13. Select Save and Close Consumer from the File menu. 
14. Click on the Associated Calls subpage. 
15. The list page will show the original Call record. 
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Associated Calls List page 
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Practice Exercise #6 

 

Practice Exercise #6 
1. Update the Decision section of a Call record. 

 
 
 

Practice Quiz 
 

Quiz #1 
1. True or False: My Work Chapter is where you add a Call record. 
2. What role is used to Add a record? 
3. True or False: Marital Status of Consumer is recorded on the PCOC Tool. 
4. What page would you navigate to execute a Word Merge letter? 
5. Where would you find the Intake & Screening Tool? 
6. What is a People Search? 
7. What is My Work? 
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Training Notes 
 


